Hello GoPro Karma Pilot!
Join our Go Pro Karma community today!
Sign up

Disable Audio recording entirely...

shuether

Member
Joined
Sep 4, 2018
Messages
11
Reaction score
9
Age
37
So I can’t be sure, but it seems that the last Karma Drone update has changed some things so that when the GoPro is connected, it enables the Raw Audio -> Low setting so it records a wav sounds file with each video file. Doesn’t seem to matter if the audio is muted or not in the Karma remote settings.
Any idea if there is a way to prevent this? Reasons being, #1 the audio is useless from the drone due to prop noise, #2 when importing from the MicroSD to iPhone or iPad it will fail on files that have the .wav file associated. And since a lot of times it would be nice to download and review footage in the field, this kills my workflow. I’m pretty sure that when I first got the Karma 6 months ago it didn’t do this because I downloaded the videos to my phone all the time. I’ve been sitting here trying different settings but it seems to auto enable the Raw Audio -> Low as soon as its connected to drone.
 

shuether

Member
Joined
Sep 4, 2018
Messages
11
Reaction score
9
Age
37
Well looks like I found a bug/workaround. If every time I fire up the drone, I go into the settings on the remote and unmute and then mute the flight audio, it doesn’t record the .wav file even though the Raw Audio -> Low is still set when I move the gimbal back to the Karma grip. So just have to remember to do that every flight, as well as disable raw audio when moved back to grip before I continue filming.

I REALLY wish they would release the firmware for this thing since they’ve discontinued it. I have a feeling the community could improve a lot of these little bugs.
 
  • Like
Reactions: Ironspear

New Threads

Members online

No members online now.

Forum statistics

Threads
826
Messages
5,767
Members
1,712
Latest member
Benjamin 4130